Monthly Archives: July 2014

Issue affecting outbound calls

By | 08:51 24 July 2014

We are investigating an issue affecting outbound calls on our VoIP service – inbound calls should be unaffected.  We expect to have this resolved soon. [UPDATE 08:50] An iSCSI issue affecting the PBXs has been identified, we expect full service to be restored imminently. [UPDATE 09:30] Outbound calls should now be functioning normally

WarwickNet core 10G fibre outage

By | 14:28 23 July 2014

We’re experiencing an outage on our 10G core link from University of Warwick to Telehouse East. The fault has been caused by a fibre cut in the Luton area. All customer traffic has automatically routed around the problem. This is not customer-affecting, but services are more “at risk” than usual until redundancy is restored.  … Read More »

Power outages at UWSP

By | 11:18 23 July 2014

Our monitoring has detected two brief power outages affecting UWSP, which has caused some of our access switches to reboot.  Our core network equipment is fed from multiple UPSs and from diverse power feeds but internet access will be affected for many customers whilst equipment reboots. We are currently investigating, however this issue is likely… Read More »

Stratford Enterprise Park Outage

By | 10:06 04 July 2014

We have been alerted by our monitoring systems to a problem affecting our Stratford POP. We are investigating this as a matter of urgency and we will update this post with more information as we receive it.   [UPDATE 11:30] – An engineer has attended both Stratford Enterprise Park and Warwick Innovation Centre to check our… Read More »